Virtru Security Insights

Join 10,000+ Security Professionals Who Receive Our Content Every Month

Virtru Unaffected by the Shellshock Flaw

September 26, 2014

Many of our users may have seen the recent news about the Shellshock bug, a very serious flaw in a commonly used piece of software called Bash.  Our security team has confirmed that Virtu’s systems are not vulnerable to exploits from this flaw. We analyzed our own code as well as the third party libraries utilized in our products. If you have any questions about this, feel free to email us at support@virtru.com

BEFORE YOU LEAVE

Stay Up to Date With the Latest in Digital Privacy

Subscribed! 

[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]
[if lte IE 8]

You're one step away from a personalized walkthrough.

Thank You for Your Interest

Which product are you interested in?

REQUEST A DEMO

REQUEST A DEMO

We'll reach out to schedule a time.